+ Start a Discussion
philbophilbo 

Monitoring -> Debug Logs unreachable?

Hey,

 

Feel a little foolish resorting to the dev boards on this - but - as of today all of a sudden, on this one particular Sandbox org, I can't get to Setup -> Monitoring -> Debug Logs - it throws up a login screen that I can't get past.  Type the correct credentials in and it just bounces back to the same screen.

 

This behavior has persisted through a complete cookie cleanout, deletion of history, the whole bit (Firefox AND IE).  It is only happening on one org, and only for myself - my colleagues can get to the page no problem.

 

Any idea why this would be?  Worrisome that it's just me (also indicative that it's probably a stupid problem) and also that it's both browsers.

 

** edit ** : oh and the URL of the login page I get kicked out to is, https://test.salesforce.com/?ec=302&startURL=blahBlahBlah...  Note the 'ec=302' parameter.  Does my browser think the Debug Log location has changed?? ** edit **

 

 

 

Thanks if anyone can suggest anything....

 

-mr. frustrated

 

Cory CowgillCory Cowgill

Interesting your URL is not going to a specific instance.

 

My URL says:

https://na7.salesforce.com/setup/ui/listApexTraces.apexp?retURL=%2Fui%2Fsetup%2FSetup%3Fsetupid%3DMonitoring&setupid=ApexDebugLogs

 

Do your Colleagues URL say test.saleesforce.com or do they say some specific instance?

 

You can check http://trust.salesforce.com to see if any issues have been reported on your instance.

 

This may sound crazy, have you tried logging in on another physical machine? For example, one of your colleagues machines?