+ Start a Discussion


Ok this new developer console is just driving me nutts. With no plugins, cleared out all cache tried in mutlple browsers and the speed is rubbish. But now we can't even load some logs!! they never load up and it says eg:


Error: Open request failed

1853395889-5586 (2050760807)


in a box.


ARGH! any ideas?!?

Anup JadhavAnup Jadhav

I haven't had any major issues with the new debug console. I use a macbook pro, and the internet connection is decent too (approx 3mbps). Have you tried it on a different (maybe more powerful) machine?


I believe this error might be related to your log file being too big, but I'm guessing here. I am not sure.

Try increasing the log level i.e.  change it from info or finest to Error, and try again.





I have the same issue. I'm unable to see the logs of triggers no matter the size of the logs. This has been happening for a week. Has there been an update in the developper console?


Yes seems to be an issue. Over the past week its got a bit better. But just today I couldn't actually load any logs. The moment I tried to double click on the log it would say "Invalid Session" and close the window. Try again and the same thing.


Also when it does work I have some specific functionality that if I run never allows me to load the log just throws and error.

Thomas DvornikThomas Dvornik

Hey DataVille, 


That error is a parsing error on our side. We have a bug open and will try to fix it as soon as possible.


As a workaround, use different log filters or ececute only the code you want to try and change the log in a why to where it will parse. As a last resort, you can open it in raw log mode.


I'll let you know when we get the fix in.




Brilliant, thanks a lot!