+ Start a Discussion
devfredevfre 

Need help to install force.com IDE

I'm getting error while addind force.com IDE plugin in eclipse.(eclipse 3.6 helios) The error is as follows:

 

Cannot complete the install because one or more required items could not be found.
  Software being installed: Force.com IDE 14.0.2.200812101436 (com.salesforce.ide.feature.feature.group 14.0.2.200812101436)
  Missing requirement: Force.com IDE API 14.0.0.200810271707 (com.salesforce.ide.api 14.0.0.200810271707) requires 'bundle org.eclipse.ui [3.2.0,3.5.0]' but it could not be found
  Missing requirement: Force.com IDE API 14.0.1.200810311433 (com.salesforce.ide.api 14.0.1.200810311433) requires 'bundle org.eclipse.ui [3.2.0,3.5.0]' but it could not be found
  Missing requirement: Force.com IDE API 14.0.2.200812101436 (com.salesforce.ide.api 14.0.2.200812101436) requires 'bundle org.eclipse.ui [3.2.0,3.5.0]' but it could not be found
  Cannot satisfy dependency:
    From: Force.com IDE 14.0.2.200812101436 (com.salesforce.ide.feature.feature.group 14.0.2.200812101436)
    To: com.salesforce.ide.api [14.0.0,15.0.0)

 

 

can somebody help on this?

colemabcolemab

If you are installing the plug in, you will need to have eclipse already installed.

 

If you don't have eclipse, I recommend the "standalone application"  installer found here.

Anup JadhavAnup Jadhav

I'd recommend uninstalling your existing Eclipse and starting over again.

 

Go this url to download Eclipse Helios SR2 version:

 

http://www.eclipse.org/downloads/packages/release/helios/sr2

 

Download "Eclipse for JAVA EE developers".

 

And then go through the steps here again to install the plugin.

 

http://wiki.developerforce.com/page/Force.com_IDE_Installation_for_Eclipse_3.6

 

Hope this helps!

 

Anup