+ Start a Discussion
sf_evolutionsf_evolution 

Change set error

 

I know the Winter release is coming, and I'm assuming that has something to do with this error, but I get this error when trying to deploy code from Sandbox to Prod:

 

One or more components failed Version Compatibility Check.

This change set contains components that require the "26.0" or higher platform version. Please select an organization with a platform version of "26.0" or higher, or remove all incompatible components.

 

Does anyone know what I can do?

Thanks,

 

vishal@forcevishal@force

In one of your artifacts (page or class or trigger), you must have used a feature that has just been released in Winter'13. Sandbox instances have got the Winter 13 upgrade but your Production Org is yet to get upgraded. Hence it is not accepting v 26.0 (which is for winter 13).

 

You can check at "trust.salesforce.com" to see when is the instance of your Production (example : na1.salesforce.com has the instance na1) Org getting upgraded.