+ Start a Discussion
kibitzerkibitzer 

Force.com IDE failure deploying to Spring 13?

Two of my sandboxes upgraded today to Spring 13, and I can't Deploy metadata to them using the Force.com IDE. I'm seeing the errors:

 

   Problem: Unknown type name 'MobileSettings' specified in package.xml
   Problem: Unknown type name 'SecuritySettings' specified in package.xml

Has anyone seen this or know of a workaround?

 

Dan

 

Best Answer chosen by Admin (Salesforce Developers) 
A_SmithA_Smith

This is a known issue that is affecting all deployments from the IDE to a Spring '13 sandbox, even if your project doesn't include a reference to SecuritySettings or MobileSettings.  The issue will be resolved by Tuesday morning.  In the meantime, you can still deploy using the Force.com Migration Tool or change sets.  

All Answers

sandy_salesfdc1sandy_salesfdc1

I am also facing the same issue in migration .

A_SmithA_Smith

This is a known issue that is affecting all deployments from the IDE to a Spring '13 sandbox, even if your project doesn't include a reference to SecuritySettings or MobileSettings.  The issue will be resolved by Tuesday morning.  In the meantime, you can still deploy using the Force.com Migration Tool or change sets.  

This was selected as the best answer
kibitzerkibitzer

Awesome news!!!  Thanks for the update.

YoomiYoomi

Still facing the same error message...with package.xml.

Should I wait one more day to see if the issue gets resolved?

BBeairdBBeaird

Still getting the same error this morning. Is there something we need to do?

nivyajnivyaj

I'm getting it too.

 

Is there a place to get the status update of stuff like this?  

A_SmithA_Smith

The issue should be resolved now.  Please try your deployment again.  We had to delay the fix by a day due to an unexpected issue.  

sandy_salesfdc1sandy_salesfdc1
yes , the issue is fixed now
nivyajnivyaj

looks good here.

 

some folks are getting validation dwarfs and oracle exceptions still.