+ Start a Discussion
Chris760Chris760 

Force IDE / Eclipse for Java 7?

Does anyone know if there's any plan to make an updated version of the Force IDE for Eclipse that will work with Java 7?  I have to always downgrade Java 7 to Java 6 on any machine I install the Force IDE on, along with Eclipse 3.6 (a much older version) or else it wont work.  Do most people use Eclipse?  Or am I missing something as to why it's such a pain to get up and running using desktop apps to edit your apex code?

Satish_SFDCSatish_SFDC
Currently i am using an older version of Force.com IDE (Version 27) as it seems there are some issues with the Version 28 primarily around deployment.

Regards,
Satish Kumar