+ Start a Discussion
LearningBillLearningBill 

Outlook Edition 3 creates Task category

When creating a new task in Outlook, it is assigned to a new category - salesforce.com.
 
This poses a problem for me in a couple ways, and I REALLY need to turn this "feature" off.
 
In the Tasks tab of the Outlook Edition Configuration Options window, I have turned task synchronization off, but it still does it.
 
Can anyone think of any other ways to stop this behavior?
SumanaSumana
Did you get any help figuring this out? I am running into the same issue and this issue has become a nuisance for me.

Please share info if you have figured this out?
LearningBillLearningBill
Yeah - I asked tech support - turns out this was a bug in the build of Outlook Edition I had. Reinstalled the latest version of OE and it went away.
SumanaSumana
I have uninstalled and reinstalled which did not resolve the issue but uninstalling the previous version, cleaning up registry and installing the new version resolved the issue.

Thanks very much for your help!
a-kaa-ka
Hi there, Please clarify what you did specifically & how to proceed when "cleaning up the registry". Thank you in advance for your help!
SumanaSumana
Initially just uninstalling the older version and reinstalling the newer version did not help. But here is what I have done:

1. Uninstall the older version.
2. Delete the following registry: My Computer\HKEY_CURRENT_USER\software\salesforce.com
3. Install the newer version.

Hope this helps!
a-kaa-ka

Thank you Sumana.

Unfortunately, it did not work - before your reply I had de-installed SF Outlook Edition 3.2, cleaned the registry with CCleaner v.2.01.507, and re-installed SF Outlook Edition - without success.

This morning, I de-installed again, removed the registry as you indicated, and re-installed SF Outlook Edition 3.2. unfortunately however, were the new tasks and calendar appointments I created in Outlook still and automatically marked for synch with SalesForce.

Do you - or anybody else - have another idea on how to solve this issue?

Thank you!