+ Start a Discussion
KarstenKoeKarstenKoe 

Outlook 2007 - Outlook plugin no longer working

Hello,

I have installed the Outlook Plugin and worked with it for about two months.

 

Today - all of a sudden - it stopped working and all the buttons and menu extensions disappeared.

 

I tried everything (I think):

- de-install / install

- clean Registry

- reboot

- cleaning temp folder

 

Really nothing works. The plugin shows up when I go to "?" -> Datasecurity -> Add-Ins .

 

Any help is highly appreciated.

 

Thanks,

Karsten

Best Answer chosen by Admin (Salesforce Developers) 
KarstenKoeKarstenKoe

Hello,

I managed to solve the problem now by using one of the restore points of Vista.

Karsten

All Answers

ChelseyChelsey
I too am having this issue, as is my entire team. We all installed this on Monday.....
ChelseyChelsey
I should have mentioned that it isn't allowing myself or my team to connect, even after we reinstalled and verfied that we are using the correct user name and password combo.
KarstenKoeKarstenKoe

Hello,

I managed to solve the problem now by using one of the restore points of Vista.

Karsten

This was selected as the best answer
ChelseyChelsey

I got this response from SF customer service:

 

Thank you for contacting Salesforce Support. I believe the problem you are experiencing is due to the Security Token. In order to resolve this problem we will have to reset your Security Token and paste it into your Outlook's Salesforce password. You can do this by following the steps below: 1) Log into Salesforce2) Select "Setup" at the top of the screen3) Expand "My Personal Information"4) Select "Reset My Security Token"5) Select "Reset Security Token" A 24-25 character Security Token will be sent to your email. Once you receive this email, please highlight and copy (Control + C or Right-Click -> Copy) the Security Token. 6) Open Outlook.7) Go to the "Tools" drop-down menu at the top.8) Select "Salesforce Options"9) Under User Settings, enter your normal Salesforce username and password.10) At the end of your password paste (Control + V or Right-Click -> Paste) the Security Token. Make sure there are no spaces between your password and the Security Token.11) Select "Verify" 

 

 

This should allow you to successfully connect to Salesforce using Outlook.

dereckdereck
Also you can always check for the "Help -> Disable Add-ins"  and re-enable the salesforce add-in.  sometimes it gets disabled if outlook doesn't shut down properly