+ Start a Discussion
jlawnjlawn 

No Outlook Buttons

I know that this issue has been addressed in a couple threads in a couple different ways.... but:

 

I just installed Connect for the first time.  I have no Salesforce toolbar or buttons.  I have restarted Outlook and my system since installation.   Anyone have a solution for getting Outlook to recognize these buttons for the first time?

 

 Thanks much

 

Best Answer chosen by Admin (Salesforce Developers) 
jlawnjlawn

Eric thank you, it almost worked for me.  Basically I enabled the Salesforce connect toolbar... and then added it to my toolbar view.... but there is nothing in it!  I tried the "add or remove buttons" command, 'salesforce>' is there, but not selectable.  'Customize' is, but the button I am looking for is not in there, only outlook commands.

 

The only button I really need in the salesforce toolbar is the one that saves outlook emails into salesforce log when sending.....  

 

All Answers

PeanutmanPeanutman

Hi Jlawn,

 

Start by trying these directions out:

 

1. In Outlook, go to Help > About Microsoft Office Outlook.

 

2. When the window appears, click the Disabled Items button.

 

3. When the Disabled Items window appears, highlight the first row and click the 'Enable' button. Repeat as needed if there are any other rows in the box until the box is empty. Click the 'Close' button when complete.

 

4. Click the 'OK' button to close the first window opened.

 

5. Close Outlook, wait 1 minute, and re-start Outlook again.

 

6. The Outlook Toolbar should now be back.

 

Hope this helps.

 

Eric

bcs1bcs1

eric,

 

thanks for your solution. it worked for me.

jlawnjlawn

Eric thank you, it almost worked for me.  Basically I enabled the Salesforce connect toolbar... and then added it to my toolbar view.... but there is nothing in it!  I tried the "add or remove buttons" command, 'salesforce>' is there, but not selectable.  'Customize' is, but the button I am looking for is not in there, only outlook commands.

 

The only button I really need in the salesforce toolbar is the one that saves outlook emails into salesforce log when sending.....  

 

This was selected as the best answer
PeanutmanPeanutman
Hi Jlawn,

It sounds like you do not have the Salesforce.com buttons in Outlook when you are creating an e-mail in Outlook. It could be because you are using Word to edit your e-mail messages.

In Outlook, go to Tools > Options > Mail Format.

In the first section called 'Message Format', make sure both checkboxes are NOT checked.

Save your settings, close Outlook, and then re-open it.

Hopefully the Salesforce.com buttons will be there now when you compose an e-mail.

Good Luck,
Eric