+ Start a Discussion
flewellsflewells 

Connect for Microsoft Outlook - trying to Add Email but no records match criteria?

One of my users is having an issue adding emails using Connect for Microsoft Outlook.

 

Per her login history, she is able to successfully login to Connect for Microsoft Outlook.  She is also able to login directly to Salesforce.com and see her Contacts.

 

However, when she tries to use "Add Email" within the connector and it searches for one of her contacts' email address, she is told that the contact can not be found, so she's not able to add the email.

 

She has tried typing the contact's name in the search bar of the Connector to find the contact, instead of their email address, but the search still does not find the contact.

 

Any ideas for what is preventing Connect for Microsoft Outlook from "seeing" her contacts?  She used to be able to add emails and we can't pinpoint what changed that made it stop working...

melfmelf

I am having the same issue for multiple users.

 

Did you ever find a resolution?

SheizSheiz

I'm looking at a similar issue now. Users are only able to find the contact when they are the contact owner. I'm trying to determine if this is expected behavior with the Spring '10 release or if it can be changed.

 

At first, through testing, it seemed that users were only able to find the contact when they were the contact owner. After additional testing, this no longer seems to be true. At present, users are not having a problem finding contacts at all regardless of whether are not they are the contact owner. My best guesses at this point are that 1) it's a sporadic issue due to a bug or 2) something changed in our configuration that affected visibility.

Message Edited by Sheiz on 03-12-2010 09:10 AM
LP360LP360

You should take a look at “LinkPoint Vue”, a CRM Adoption and Productivity tool for Outlook. LinkPoint Vue presents Salesforce.com data inside Outlook to simplify how users view, update and access their Salesforce information.


By presenting the CRM data within Outlook, users have immediate access to all the information related to the emails they send and receive. From there they can act upon the data with a single mouse-click and perform any variety of CRM functions directly inside Outlook. It also allows you to quickly record inbound and outbound emails to Salesforce.


http://www.linkpoint360.com/VueOverviewSFDC.aspx

RivoRivo

I too am having problems with this. I have put in a call to SF, who will no doubt tell me to re-install!

 

This is not ownership based, it only effect 2 of my current users, one of which was happily uploading mail yesterday without issue.

 

Any assistance would be greatly appreciated!!

SheizSheiz

We have seen cases where search results don't seem to meet expectations.  We suspect it has something to do with the way salesforce ranks search results and the limit on the number of results returned to the outlook client. In these cases, we've been able to use workarounds, like searching on Id rather than name, etc.

RivoRivo

The issue I am encountering didn't happen 24 hours previously for that user - now it occurs on every search he performs. Additionally if I perform the same search on my own machine - bingo - the contact is found.

 

The Connect for Outlook is starting to become the bain of my life. It's flakey, functionally weak and it seems that Premier Support's only course of action is to uninstall / re-install.  

 

 

LP360LP360

Rivo,

 

Take a look at “LinkPoint Vue”, because the speed that we match email addresses and other related data when recording emails to salesforce can't even be matched by salesforce's outlook connector.

 
http://www.linkpoint360.com/VueOverviewSFDC.aspx

trublutrublu

Rivo and all,

 

Have anyone found out why no contacts are being returned in the search result in Connect for Outlook? We are having the same issue.

 

Thank you!!!

RivoRivo

Shameless self promotion provides little value!!

 

I have a call outstanding with Prem Support (it's been esculated to tier 2 support). I let you know how I get on.

 

 

RivoRivo

The problem remedied itself !!!!! (but only once the user had changed their password).

 

Whether it was a coincidence or not, but the day we had a conf call scheduled with SF Premier Support for them to perform their investigation, the users password expired. He changed his password, generated a new security key and ran through the motions in Outlook to update his logon credentials.

 

We ran a quick test and the upon performing a search the relevant contacts were returned in the Salesforce Connect.

 

I think there maybe an issue around error handling in or around password expiry, however cannot be sure.

 

Debbie LeppardDebbie Leppard

Hi All,

 

I have had the same problem - SFDC logs in OK when verified in Outlook but then won't find any Contacts in the search when trying to add an email.  I have just resolved this by going in to IE and changing a setting as follows:

 

  1. Open IE.
  2. Click on Tools, Internet Options.
  3. Select the Connections tab.
  4. Click on LAN Settings.
  5. Untick the Automatically Detect Settings check box.
  6. Click OK and OK again to close the window.

This worked for my User and this has also resolved a number of other issues - including a Failed to login to Salesforce error when trying to add an email, and also a problem when trying to edit and save a record.

 

I hope this helps someone!

 

Debbie