+ Start a Discussion
dawnzdydawnzdy 

limit of length of visualforce page embeded in Account page?

This is actually not a visualforce development question.

 

I added the visualforce page to Account page in the page layout editor, but it seems there is a limit of the length.

This page is a tab like thing to show the related contacts on this account.

 

If there are too many records on the visualforce page, only the first few (around 12) will show up. There's no "more" link and no scroll bar. Some times it even only show the upper half line of the record.

 

Anyone have encountered this? 

 

Thanks in advance!

Best Answer chosen by Admin (Salesforce Developers) 
metaforcemetaforce

In the lauout editor, drag your custom VF page to an appropriate section and click on its properties icon as indicated below:

 

Inline VF Page properties

 

 

Then select "Show Scrollbars" on the properties pop up. This should enable scrollbars in the embedded VF page within your page layout.

 

 

Enable Scrollbars on Inline VF Page

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Is this what you are looking for?

 

AD

-----------------------------------------------------------------------------------

Mark it as an accepted solution if it works and help the community

 

All Answers

metaforcemetaforce

In the lauout editor, drag your custom VF page to an appropriate section and click on its properties icon as indicated below:

 

Inline VF Page properties

 

 

Then select "Show Scrollbars" on the properties pop up. This should enable scrollbars in the embedded VF page within your page layout.

 

 

Enable Scrollbars on Inline VF Page

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Is this what you are looking for?

 

AD

-----------------------------------------------------------------------------------

Mark it as an accepted solution if it works and help the community

 

This was selected as the best answer
dawnzdydawnzdy

Oh, that easy?!

 

Thank you so much for your help!