+ Start a Discussion
viswadaviswada 

Outlook "Add Email" and send email Buttons is not visible

HI All,

 

I  am New to configuration ,  I  have configured  MyOutlook(2007)    with  " Internet  email settings(not with microsoft exchage server) on "WIndows 7 "and then    I configured  outlook with salesforce  developer account  using  "salesforce for Outlook" . I am  able to Sync  contacts  ,events and  tasks..  But  i am not  able   to  visible "ADD Email"  in the Outlook  tool bar , I have read all the documents  regarding "Add email button" and every thing configured  Perfectly . But  I couldn't find the Solutions  .Please   giude me to resolve this issue. Is  Imap/pop3 is not supported to "Add email"?

kvingupta1.2949876275969072E12kvingupta1.2949876275969072E12

Hi,

 

Is your problem resolved ?I am also facing the same problem.

mramosmramos

Hello,

 

Please do the following:

 

In outllok open Tools => Trust Center...

then click Add Ins in the left sidebar of the popup config screen.

After it loads the new screen you will see a list of add ins grouped by status (Active, Deactivated), check if both SF add ins (sidepanel and Sf for outlook are active or not).

If they are inactive then at bottom, click on manage: (keep COM Add-ins picklist selection.

On the popup screen, check the inactive add ins for SF and close.

Restart SF for Outlook and Outlook.

 

Hope this helps.

kvingupta1.2949876275969072E12kvingupta1.2949876275969072E12

SFDC add-in is active but problem still exists.

Sonam_SFDCSonam_SFDC

Hey Viswada,

 

The Salesforce for Outlook Plugin currently doesn't support IMAP and POP3 email servers : 

detailed requirement for SFO on : http://ap1.salesforce.com/help/doc/en/outlookcrm_sys_req.htm

 

As a workaround kindly use the "Email to Salesforce" Service Address(BCC) to add Emails from Outlook to Salesforce as explained on : http://ap1.salesforce.com/help/doc/en/email_my_email_2_sfdc_using.htm