+ Start a Discussion
kvingupta1.2949876275969072E12kvingupta1.2949876275969072E12 

An error occured during upgrade. ..... Error:Error in IMAPISession.Logoff : MAPI_E_INVALID_PARAMETER

Hi ,

I installed salesforce.com outlook and as soon as I click on Sync--> Sync now , I received error

"An error occured during upgrade. Contact customer service or re-install Salesforce for oulook.Error:Error in IMAPISession.Logoff : MAPI_E_INVALID_PARAMETER."

 

I am using outlook 2007 on Wndows XP machine

 

 Does any body have any resolution and what could be my option to get the solution?

 

Best Answer chosen by Admin (Salesforce Developers) 
kvingupta1.2949876275969072E12kvingupta1.2949876275969072E12

Thanks a lot Sonam Raju,Problem has been resolved.

So does it mean latest exe has a problem and people should refrain using that. Is it some where known issues list of the product.


Sonam_SFDC wrote:

Hola,


 I understand you are using the latest version of Salesforce for Outlook on your Win XP machine with Outlook 2007.

 

Could you try installing the following Version 2.0.5 of SFO and let me know if this works on your machine:

https://org62.my.salesforce.com/sfc/p/000000000062Cwd_8zVTp1W1_b5xMXfc6dOmfqc=
Password : kWYgPDax


 

 

All Answers

Sonam_SFDCSonam_SFDC

Hola,


 I understand you are using the latest version of Salesforce for Outlook on your Win XP machine with Outlook 2007.

 

Could you try installing the following Version 2.0.5 of SFO and let me know if this works on your machine:

https://org62.my.salesforce.com/sfc/p/000000000062Cwd_8zVTp1W1_b5xMXfc6dOmfqc=
Password : kWYgPDax

kvingupta1.2949876275969072E12kvingupta1.2949876275969072E12

Thanks a lot Sonam Raju,Problem has been resolved.

So does it mean latest exe has a problem and people should refrain using that. Is it some where known issues list of the product.


Sonam_SFDC wrote:

Hola,


 I understand you are using the latest version of Salesforce for Outlook on your Win XP machine with Outlook 2007.

 

Could you try installing the following Version 2.0.5 of SFO and let me know if this works on your machine:

https://org62.my.salesforce.com/sfc/p/000000000062Cwd_8zVTp1W1_b5xMXfc6dOmfqc=
Password : kWYgPDax


 

 

This was selected as the best answer
Sonam_SFDCSonam_SFDC

Not really, this is a solution I found when I was researching for the error message you provided..

 

The new version we have released is to support Outlook 2013 so I will check back with the team to see if similar issue is reported by others..

 

Thanks for the update :) glad to solve your problem.