+ Start a Discussion
Chris760Chris760 

Salesforce for Outlook wont open at all now....

So, the "Add Email" button dissapeared from one of our employees computers a few weeks back.  On Thursday, I followed the instructions here: http://help.salesforce.com/apex/HTViewSolution?id=000003640&language=en_US to resolve the issue.  Unfortunately, the problem still persisted, so I found the additional article here: https://help.salesforce.com/apex/HTViewSolution?urlname=Salesforce-for-Outlook-Add-Email-button-issues-1327108647257&language=en_US.

 

I followed all the steps in that article too, step by step to the very last one, and not only is the "Add Email" button still not visible in outlook, but now I have a new problem... Salesforce for Outlook doesn't open *at all*.  I've tried reinstalling it 4 times, constantly updating little things after each reinstall, hoping something would help, but nothing.

 

One slight detail (I'm not sure if it matters) -- but the computer in question is running Windows 8 with Office 2010 -- where as a lot of these instructions seem to be geared towards Windows 7.  I know they're very similar OS's, so I didn't think it would matter much, but could anyone give me any ideas on what to try next?  Does anyone know by chance where the Salesforce for Outlook setup files are saved?  There seems to be *something* that's left over on Windows 8 that's not getting reinstalled, and preventing Salesforce for Outlook from running, even though it says all the pre-requesite files are installed.  I'm really dumbfounded as to why the program won't even open at all now.