+ Start a Discussion
App_Dev1App_Dev1 

Trapdoor suddenly stopped working

UNSUPPORTED_CLIENT: HTTPS Required

 

I can't live without Trapdoor.

 

Best Answer chosen by Admin (Salesforce Developers) 
App_Dev1App_Dev1
... and it just started working again. I guess I won't be needing that noose after all.