+ Start a Discussion
Scout008Scout008 

Lexiloader - Unable to log in to Salesforce

Hello - I am getting the following message:

 

Error logging in to Salesforce.  Please check your username and password.

 

 

I know my username and password were correct - I tried it numerous times.  Any idea what the problem could be? 

 

Thanks in advance. 

Best Answer chosen by Admin (Salesforce Developers) 
Scout008Scout008
It's OK - I added on the security token to the password and now it works.

All Answers

Scout008Scout008
It's OK - I added on the security token to the password and now it works.
This was selected as the best answer
mstrattmstratt
What is the security token? I am also having this problem. Thanks!
SuperfellSuperfell
http://trust.salesforce.com/trust/security/identity_feature.html
mona12mona12

I used password+securitytoken, and tried changing my url in settings to both www.salesforce.com and http://www.salesforce.com. Any ideas?

Nimble TedNimble Ted

If its a sandbox org, be sure to use test.salesforce.com instead. 

 

If it's an option, white-listing your IP under Setup/Security Settings eliminates the need to add a security token.

 

You'd also want to be sure that the user is in a role that as API Access and Modify All Data enabled (such as the standard System Administrator role). 

 

-Ted.

 

cmangumcmangum

I am having this problem too.  What is the security token?  How do I add it to the password.  I am administrator logon to SFDC in the production environment.