+ Start a Discussion
MikemutMikemut 

Default web address not working

WE have set up a site on production. When we go default web address, its NOT  working but when I go to secure site address, its coming up. When I go to default web address, its throwing me Authorization required error. I look into object level and field level secutiry everything...whatcould be it..Please help!!

Best Answer chosen by Admin (Salesforce Developers) 
BulentBulent

Your site has IP range restriction setup Site details> public access settings> ip ranges

If you use IP restrictions you can only access your site via your site secure url:
https://na5.salesforce.com/help/doc/user_ed.jsp?section=help&target=sites_considerations.htm&loc=help&hash=topic-title

All Answers

BulentBulent

can you hare your default site address?

MikemutMikemut

please send me your email address...I will send it to you.

BulentBulent

bcinarkaya@salesforce.com

BulentBulent

Your site has IP range restriction setup Site details> public access settings> ip ranges

If you use IP restrictions you can only access your site via your site secure url:
https://na5.salesforce.com/help/doc/user_ed.jsp?section=help&target=sites_considerations.htm&loc=help&hash=topic-title

This was selected as the best answer
MikemutMikemut

Thanks so much for promt response...how can I turn it off?

BulentBulent

you need to remove all the ip ranges that are entered for your site. Site details>public access settings> edit IP ranges and remove them.

MikemutMikemut

Okay, got it...but this is confusing...how do we know entering login range will restrict access to efault access..if you think of it it makes sense but it would be nice

to have a message that says that some where when you enter a login ip range...anyways thanks a LOT bulent. I appreciate it.