+ Start a Discussion
XXXXXX 

Newbie Question -- Don't Have Setup | Develop | Sites

This is about as basic a question as you can ask about Sites -- where is it? The on-line help says to go to Setup | Develop | Sites to create a new site -- except I don't have that option.

 

I have checked in my Development org and my Enterprise org, and don't have Sites as an option under Customize, Create, or Develop.

 

What don't I know yet?

 

TIA,

 

John

Best Answer chosen by Admin (Salesforce Developers) 
shillyershillyer

You don't need a new DE org, you can enable Sites in your existing DE org. Just click Member Shortcut to take you here:

https://www.developerforce.com/events/sitespreviewsignup/signin.php

 

Sites is currently in Developer Preview, so it's only available in DE.

 

Hope that helps,

Sati

All Answers

shillyershillyer

You have to enable it for your DE org, you can do that here:

http://developer.force.com/iwantsites

 

DE only right now.

 

Hope that helps,

Sati 

XXXXXX

Yikes, Yet Another Developer Org (YADO).

 

Do I have to request access to it for my Enterprise org? Or does it cost extra? I'm having a real hard time finding ANY information on Sites on the SF website, except for the Sites Preview.

 

John

shillyershillyer

You don't need a new DE org, you can enable Sites in your existing DE org. Just click Member Shortcut to take you here:

https://www.developerforce.com/events/sitespreviewsignup/signin.php

 

Sites is currently in Developer Preview, so it's only available in DE.

 

Hope that helps,

Sati

This was selected as the best answer