+ Start a Discussion
KavyaKavya 

Force.com IDE ERROR!!!!!!!!!!

HI ,

Please help me out.. I encountered this error while trying to installing Force.com IDE....

 



 

"

An error occurred while collecting items to be installed
session context was:(profile=epp.package.java, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
Problems downloading artifact: osgi.bundle,com.salesforce.ide.api,24.0.0.201202291629.
MD5 hash is not as expected. Expected: 7251ab037ae632a5a9835c7c07210451 and found 1967adb9098b0054385a2dd45fe0f5e3.
Problems downloading artifact: osgi.bundle,com.salesforce.ide.core,24.0.0.201202291629.
MD5 hash is not as expected. Expected: 44db36699ca7fdd38917fced4e63c3b3 and found 22fabfa35567ee6997134eb703785961.
Problems downloading artifact: osgi.bundle,com.salesforce.ide.documentation,24.0.0.201202291629.
MD5 hash is not as expected. Expected: 6d87eb2e76e7e19f7b709682e5272dfc and found 0eac517f8486c20194a93df06663f3f9.
Problems downloading artifact: osgi.bundle,com.salesforce.ide.ui,24.0.0.201202291629.
MD5 hash is not as expected. Expected: 72451be89c0b7d5ca06b55c8ad657db6 and found 97c8723487e415b1d2e4f998a3496c94.
Problems downloading artifact: osgi.bundle,com.salesforce.ide.ui.editors,24.0.0.201202291629.
MD5 hash is not as expected. Expected: ff45a840737d9bef14347ce6f5b5daa4 and found 066475a759d26eb6818d08caf76f74fb.

"

 

 

Thanks 

Kavya

madhunayaki2000@gmail.commadhunayaki2000@gmail.com

u can approch the force.comIDE tool basics 

 

than ks

Neha1234Neha1234
I am facing the same problem .Could you elaborate on force.com IDE tool basics?
Rajiv1903Rajiv1903

Hello, I was facing a similar issue but was able to get around by downgrading my JRE from version 7 to 6.something. It appears that Force.com IDE has some issues with JRE 7+. Try downgraging your JRE to 6.26 or something not 7. Hope this helps.

 

-Rajiv

Ulas KutukUlas Kutuk

Hi, please make sure before you your installation, all java versions on your computer should be 6 sth...(Both JDK and JRE). If you have a version 7, please get rid off them and install version 6...