+ Start a Discussion
anyioneta1.3025054394678596E12anyioneta1.3025054394678596E12 

How to enable the required permission to use Site.com in my DE

I tried to use Site.com in my DE

but it brings out this message  ===> "You must be a Site.com publisher or contributor to access this page. Contact your administrator to enable the required permission."

 

So how do I enable the required permission to use Site.com in my DE???  

Best Answer chosen by Admin (Salesforce Developers) 
bryan.andersonbryan.anderson

There should be a couple checkboxes on the User record; one for Publisher and one for Contributor. Check one of those depending on the level of access needed and then you should be good to go.