+ Start a Discussion
goodtest123goodtest123 

If I use version 19.0 for webservices API , I get UNSUPPORTED_API_VERSION

I am trying to login at https://www.salesforce.com/services/Soap/c/19.0

My account is rajaraodv100@cde-chatter-yahoo.com

 

<?xml version="1.0" encoding="UTF-8"?><soapenv:Envelope xmlns:soapenv="http://schemas.xmlsoap.org/soap
/envelope/" xmlns:sf="urn:fault.enterprise.soap.sforce.com" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
><soapenv:Body><soapenv:Fault><faultcode>sf:UNSUPPORTED_API_VERSION</faultcode><faultstring>UNSUPPORTED_API_VERSION
: Invalid Api version specified on URL</faultstring><detail><sf:UnexpectedErrorFault xsi:type="sf:UnexpectedErrorFault"
><sf:exceptionCode>UNSUPPORTED_API_VERSION</sf:exceptionCode><sf:exceptionMessage>Invalid Api version
specified on URL</sf:exceptionMessage></sf:UnexpectedErrorFault></detail></soapenv:Fault></soapenv:Body
></soapenv:Envelope>
Best Answer chosen by Admin (Salesforce Developers) 
SuperfellSuperfell

v19 (aka Summer'10) is only available on the sandbox instances currently, see the upgrade schedule on trust.salesforce.com for the dates for the other instances.