+ Start a Discussion
SteveBowerSteveBower 

Black and White on IE?


Has anybody experienced a goofy situation where, running IE, the salesforce screen will change to a sort of "Black and White" color pattern?

I've written s-controls using the .css files from salesforce, and everything works wonderfully on Firefox.  Most of the time, (98%) things are perfect on IE as well.

However, once in a blue moon (I can't find a pattern), when exiting from an S-control it will go back to Salesforce and it will be in this strange mode almost as if some aspects of the .css file are no longer being taken into consideration.

If you refresh it doesn't help.  If you clear the cache and refresh with Ctrl-F5 it will correct itself.

Any thoughts?

I have another .css question as well.  If anybody out there has done a lot with the sfdc provided style sheets, I'd love a five minute conversation to bounce some thoughts around. 

Thanks, Steve.

Gareth DaviesGareth Davies
Hi Steve,
 
I have experienced similar - though it has also occurred without any connection to S-Controls i.e. when just using SFDC. I too can find no pattern. My experience is that I lose the "justification" on certain elements such as the left hand Frame. Clearing the cached files cures the problem, it is definately css related and happens on two different machines with a very low frequency (many days) seemingly random pattern.
 
Feel free to drop me a line re. using the style sheets we do quite a lot of that here, not sure if we can add much to the conversation, but you never know.
 
Cheers
Gareth.