+ Start a Discussion
awinawin 

AppExchange Toolkit for Eclipse

Hi,
I downloaded eclipse and install ajax toolkit.  I am following a movie from "http://adnsandbox.com/appexchange/updates/"

When I tried to create appExchange project I got the following error.

File container must not exist.

I am not sure why.  Does anyone have this error?

NOTE:
I have eclips 3.1.2.

Thanks.
-ann
mikefmikef
Ann:

What version of the eclipse plug-in are you trying to use?

Is the instance of salesforce you trying to create the project with on NA1 or NA0?

I would up grade to eclipse 3.2 now because the 8.0 plug-in only works on eclipse 3.2.

Thanks
mike
awinawin

Hi,

I installed eclipse 3.2 as you suggested.  When I try to install the plug, I have the following message.

Java EMF Model (1.1.0.1) requires feature "org.eclipse.emf (2.1.0)", or compatible

NOTE: I am installing the plug in from http://adnsandbox.com/appexchange/updates.

-ann

usmanusman

Hi, I am getting same error while installing AppExchange Toolkit for Eclipse. I have installed Eclipse V3.2.1

Java EMF Model (1.1.0.1) requires feature "org.eclipse.emf (2.1.0)", or compatible.

 

Any ideas on this?

-M