+ Start a Discussion
ProExhibitProExhibit 

Excel Connector: Compile Error in Hidden Module: Autoexec

I went to the setup tab and there is only one Office Edition to be downloaded.  I did so, then downloaded Excel Connector.  When I attempt to launch the xla, I can an error message "Compile error in hidden module: autoexec".  Looking through previous discussions, it was noted that one should look to see if Office Edition 3.0 is installed.  I checked and 2.0 is what downloads and installs from within setup.  Where can I get 3.0?  Also, the xla opens a spreadsheet, it doesn't give me a drop-down menu so I can update data back in to salesforce like I saw in the excel connector class at Dreamforce.
 
I'm excited to get started and now I'm stalled.  Thanks for your help!
SevnSevn

Be sure to Install the Salesforce Office Toolkit first.  I think the latest is version 3.0 you can download here:

http://www.salesforce.com/us/developer/docs/officetoolkit30/SForce_Office_Toolkit_MSI.zip

aaustinaaustin
I received the same message when I first opened the Excel Connector, but by installing the Salesforce Office Toolkit that Sevn mentioned, the error went away. 

Thanks!