+ Start a Discussion
elfelf 

Excel Connector not pulling all data

I built a report that has 579 results. If I export the report directly to excel, then all 579 records are exported. However, when I import the same report via the excel connector, then only 239 records are exported, and I can not determine why certain records are not being pulled from the report, since it works completely when I export directly from SFDC.  Any ideas?

Thank you in advace!
fifedogfifedog
would have to see the report criteria vs the excel criteria?  that is if you're using any.
elfelf

In Excel, I'm simply pointng to the report I want in SFDC and importing it - I'm not setting any specific criteria in Excel itself.  I thought that you create the report in SFDC with the criteria you want, and then open Excel, import that specific report, and it was set. But as I noted, that doesn't appear to be working.  We have 15 reports that I run and export to excel on a weekly basis, and then put them all together into one report.  I was hoping that with the connector, I could set-up each tab and then just refresh the reports each week, which would save quite a bit of effort.

 

Thank you.

fifedogfifedog

This is not the Excel connector function. You're talking about the "Connect for Office."  Which is supported by Salesforce however be sure when you call them say it's the Connect for Office desktop integration for they don't support the Excel connector.

 

Other than that unsure why it's not working.  Have you changed the tabs in Excel after you imported the reports?  I've noticed if that's done the 'refresh' stops and the reports are no longer in your list of imported reports.