+ Start a Discussion
sivadevsivadev 

email to case

hi every one 


can you please help me on it 

when i am sending forward email to create a case the is not creating in org may iknow how to slove it  that when an email is forwarded onto the ‘auto email address’ that this is not creating a case.
  siva 
Best Answer chosen by sivadev
Admin vth DevSkillsAdmin vth DevSkills
Hi Siva,

Along with Sonam_SFDC's Suggestion, Please check if there any exceptions from triggers or any Customization did on case objtce which will help u to identify the issue.

Let me know if u need further help on this. 

All Answers

bob_buzzardbob_buzzard
Are you using on-demand email to case?  Have you verified the email address where you are forwarding from?
Sonam_SFDCSonam_SFDC
Hi Siva,

When you set up email to case - you must have got a  service Address(very long email address which you use to forward email to salesforce)

Do one thing:
1)Try to send a direct mail to this Service address and see if that creates a case- if it does create a case- that means the forwarding that you might have setup in your email address  -  is not working
2)if the case is not created - check the following - if the default case owner has access to the case record type which is being created
or if there are any validation rules restricting the case creation

Pls check the above and let me know..
Admin vth DevSkillsAdmin vth DevSkills
Hi Siva,

Along with Sonam_SFDC's Suggestion, Please check if there any exceptions from triggers or any Customization did on case objtce which will help u to identify the issue.

Let me know if u need further help on this. 
This was selected as the best answer
sivadevsivadev
thanks Sonam 

it creats the case when i sended for first time and when the msg forwarded again with out changing the subject it not creating the case

Many Thnaks 
Siva 
Sonam_SFDCSonam_SFDC
Siva, the case is not created for the second time because the case subject must be containing the REF ID generated by Email to CASE which helps the email to be added back to the same case when a response is sent to the case - 

This is by design as its required so that the responses can be captured on the case when customers respond : read more: http://help.salesforce.com/apex/HTViewSolution?id=000005080&language=en_US

Are you still facing the issue with no case creation?