+ Start a Discussion
SurenderSurender 

Critical Update : Require secure connections (HTTPS)

Hi,

We are in the process of enabling critical updates in our production environment. Before activating critical updates we want to ensure what impact it might cause. I have found review description for the 'Require secure connections (HTTPS)'. But can you eloborate me that how this critical update impacts environment. Also it would be great that what components/sections that we need to check to avoid impact of this critical update.

Regards
G.Surender


Ashish_SFDCAshish_SFDC
Hi Surender, 


Making a secure connection would not have any impact on the already written code.

By activating this critical update, it would not affect any existing connections at Salesforce.

Salesforce API requires secured connection (HTTPS). This feature will also make sure that all data access should be secured all the time.

See the below article for more information,

https://help.salesforce.com/apex/HTViewHelpDoc?id=cruc_overview.htm&language=en_US


Regards,
Ashish