+ Start a Discussion
CRMfusion - GWCRMfusion - GW 

Anyone notice a huge slowdown on the Bulk API on NA2 so far this week

It seems to be working now but off and on from May 5, 2014 to May 7, 2014 any jobs that I submitted to the Bulk API on NA2 were very slow to kick off.  In most cases they were taking over 25 minutes to get out of the queue.  Other instances were working great, the problem was just with NA2.

I tried sfdc support but...... guess where that went.

So.... If any sfdc folks are monitoring the boards please look into the Bulk API on NA2 and feel free to drop me a line and I'll show you the logs of it taking a very long time to kick off a job

GlennW
VikashVikash (Salesforce Developers) 
Hi,

I have checked the servers and everything in NA2 is fine there is no performance issue or maintenance going on. Please try to reschedule the bulk API to check the performance.

Thanks
Vikash_SFDC 
CRMfusion - GWCRMfusion - GW
Vakash;

Can you try it now.  It seems to work very fast in the afternoon EDT but in the morning it is very slow at kicking off a job.  I've got one running right now for 10 minutes and it's only downloading 7,500 account records from a total of 200K records.  Usually this is only queued for a couple of seconds before it starts processing but in the morning (every day this week so far) it is very slow.

If you would like access to my account I'll grant it and you can look at the queries and the time it is taking to access the data.

It seems to be limited to NA2 as our other instances are performing as expected
CRMfusion - GWCRMfusion - GW
It's slow again....  My small query has been queued for 15 minutes now.  

The other instances are quick to perform the query but NA2 is very slow now and it seems to be an issue in the mornings (EDT)