+ Start a Discussion
Raja Sekhara Reddy M VRaja Sekhara Reddy M V 

Getting error when I am trying to install force.com ide.

Hi , 
When I am trying install force.com ide pulgin to my vm machine. I am getting this issue.


Cannot complete the install because one or more required items could not be found.
  Software being installed: Force.com IDE 28.0.1.201309101331 (com.salesforce.ide.feature.feature.group 28.0.1.201309101331)
  Missing requirement: Force.com IDE API 28.0.0.201307090948 (com.salesforce.ide.api 28.0.0.201307090948) requires 'package org.apache.log4j 0.0.0' but it could not be found
  Missing requirement: Force.com IDE API 28.0.0.201307091110 (com.salesforce.ide.api 28.0.0.201307091110) requires 'package org.apache.log4j 0.0.0' but it could not be found
  Missing requirement: Force.com IDE API 28.0.1.201309101331 (com.salesforce.ide.api 28.0.1.201309101331) requires 'package org.apache.log4j 0.0.0' but it could not be found
  Missing requirement: Force.com IDE Core 28.0.0.201307090948 (com.salesforce.ide.core 28.0.0.201307090948) requires 'package org.apache.log4j 0.0.0' but it could not be found
  Missing requirement: Force.com IDE Core 28.0.1.201309101331 (com.salesforce.ide.core 28.0.1.201309101331) requires 'package org.apache.log4j 0.0.0' but it could not be found
  Cannot satisfy dependency:
    From: Force.com IDE Core 28.0.0.201307091110 (com.salesforce.ide.core 28.0.0.201307091110)
    To: bundle com.salesforce.ide.api [28.0.0,29.0.0)
  Cannot satisfy dependency:
    From: Force.com IDE 28.0.1.201309101331 (com.salesforce.ide.feature.feature.group 28.0.1.201309101331)
    To: com.salesforce.ide.core [28.0.0,29.0.0)