+ Start a Discussion
Bhawani SharmaBhawani Sharma 

Language Setting

This must be pretty staright forward, but I am not sure why it's not working in sandbox.
I  want to change the company default language, but I am not seeing  any option to do that when I edit Company Profile. This is sandbox environemt. I tried the same thing in my developer edition and it was startight forward, but why it's language dropdown is not coming in sandbox ?  Even my profile is sys admin.

User-added image

Regards,
BSS
dev_sfdc1dev_sfdc1
Hi Bhawani Sharma,

Can you please check your sandbox org with below setup is available..

Setup --> Company Profile --> Language Settings --> Choose your language and also to check Company Information.

Please let know if this helps you.

Thank You.
Bhawani SharmaBhawani Sharma
When I do this, it says Insufficient access even I am sys admin.
dev_sfdc1dev_sfdc1
Please make sure of system admin is your profile or any other also available.I think your profile is cloned with anyother system admin with read only option.
Bhawani SharmaBhawani Sharma
​There is no custom profile in system.