+ Start a Discussion
NK@BITNK@BIT 

This package contains a page that cannot be installed in an organization that has Advanced Currency Management enabled.

While installing a managed package in one of my customer org in which Advanced Currency Management enabled I am getting thid error. Can any one tell me why this error is coming?
RamuRamu (Salesforce Developers) 
Contact the app vendor support to get more information/assistance on this issue.  If you want to give a shot, you can disable the advanced currency management on a test org and re-enable after installing the app. For more information on enabling and disabling advanced currency mangement, you may review the below article

https://help.salesforce.com/HTViewHelpDoc?id=administration_enable_advanced_currency_management.htm&language=en_US