+ Start a Discussion
Ivar@MarelIvar@Marel 

Setup > Develop > Secure Agents missing from menu

Hi all. I tried logging a case asking salesforce about this but was rejected and directed here. Can anyone here shine a light on why I don't get this option in my Setup menu?

I am attempting to follow the guidelines in this help article: https://help.salesforce.com/HTViewHelpDoc?id=external_secure_agent.htm

and I am unable to comply with the step that reads: 

"In Setup, click Develop | Secure Agents."

This option does not appear in my org's setup menu. Is there anything I need to activate or configure before that can happen?

With thanks in advance,
Ivar
Best Answer chosen by Ivar@Marel
SonamSonam (Salesforce Developers) 
Do you have Platform Connect license  on your ORG as per https://help.salesforce.com/apex/HTViewHelpDoc?id=external_object_define.htm&language=en_US

Please confirm..

All Answers

SonamSonam (Salesforce Developers) 
Do you have Platform Connect license  on your ORG as per https://help.salesforce.com/apex/HTViewHelpDoc?id=external_object_define.htm&language=en_US

Please confirm..
This was selected as the best answer
Ivar@MarelIvar@Marel
Hi Sonam. Thanks for your reply. No, I missed the point that this needed another special license :(

A search on google turns up no information. Can you point me to where I might find more information on pricing, etc.?

Best regards, Ivar
SonamSonam (Salesforce Developers) 
You are welcome Ivar, the best way to find out the pricing would be to get in touch with your Account team - they would be able to give you the required information..