+ Start a Discussion
Sachin Arora 3Sachin Arora 3 

Not able to found "Modify Secure Agents" permission in profile and "Secure Agents" in the side bar

We are trying to enable the File connect feature and access the SharePoint file from the upcoming feature in my sandbox and we are facing some problem,In the mentioned URL "https://help.salesforce.com/HTViewHelpDoc?id=external_secure_agent.htm".
1) We are Not able to found "Modify Secure Agents" permission in profile.
2) We are also Not able to found "Secure Agents" in the side bar
RamuRamu (Salesforce Developers) 
You would need to install secure agent to have that option populated in Salesforce 

The below article might help
https://community.informatica.com/docs/DOC-1590
Sachin Arora 3Sachin Arora 3
I donot want Secure Agent for informatica. Please let me know if you have something related to sharepoint. I am trying to connect to sharepoint documents to be viewed in salesforce using Salesforce new feature of File Connect in salesforce. I have followed the steps using Guide for Winter15  but i am getting the error redirect_uri is missing.


User-added image 
Please let me know what i am missing.