+ Start a Discussion
Pawel MroczkowskiPawel Mroczkowski 

Do I need an Microsoft Exchange Server for the new Version of Salesforce for Outlook (Update 2.6.2)?

Hallo Everyone,

Few months ago I had an problem. After Insalling Salesforce for Outlook (I think it was version 2.6.1) it refused to work, becouse "you are not connected to Microsoft Exchange server". So I still have to work with an old version of SfOutlook.
I wanted to know if the 2.6.2 solved this problem and clients without Microsoft Exchenge server can uptade and use it? Or ist there some othere solution for this?

Greetings from Berlin
Pawel M.
nitesh gadkarinitesh gadkari
Hi,
you should have
-->Default email program Microsoft® Outlook® using either Microsoft Exchange Online (the Microsoft-hosted service that integrates with Office 365™) or Microsoft Exchange Server, along with the latest hot fixes.
Following links will be more helpful:
https://help.salesforce.com/HTViewHelpDoc?id=outlookcrm_sys_req.htm&language=en_US

https://help.salesforce.com/help/pdfs/en/salesforce_sfo_release_notes.pdf

Regards
Nitesh