+ Start a Discussion
PARSNIPPARSNIP 

Cannot "Add New Domain" under Domain Management in DE Org

I can't find the option to "Add New Domain" under Domain Management in DE Org. I have another DE org where I can...but the Setup looks different in that DE org.

What could I be missing? I have all the perms turned on listed here: https://help.salesforce.com/HTViewHelpDoc?id=domain_mgmt_add.htm&language=en_US

 and am using the System Admin profile. Thanks for help!
SonamSonam (Salesforce Developers) 
Do you have My domain under administer> Domain Management?
Can you check if you have the option there to create a domain for your ORG?

If not, share your ORG ID at sraju @ salesforce dot com and I will check your ORG setup.
PARSNIPPARSNIP
Thanks Sonam. I do have the 'administer> Domain Management' option. I was able to enable mydomains and set up a domain for the org. I do see a branded login salesforce page. But now I want to create a new domain name under administer> Domain Management>Domains so I can point a salesforce hosted vf page site to my own custom domain I've purchased from godaddy. In my other orgs I do see the option of "Create New Domain" under administer> Domain Management>Domains but in this particular org I don't see the option. It's a dev edition org I'm using.

Should I send you my Org ID?
PARSNIPPARSNIP
BTW, THANK YOU for you response!
Dr. Thomas MillerDr. Thomas Miller
Unfortunately neither of you posted how this problem can be solved. I have the same problem - so what is required to get the "add a domain" function?
007rakeshistom007rakeshistom
FYI

Custom domains are not supported in Developer Editioorggs. You can configure a custom domain in a sandbox and then migrate it to production, but the custom domain is active only in production.