+ Start a Discussion
Fisik Tsige 6Fisik Tsige 6 

Controlling access to object (creating " Account Reviewer " profile)

I m having a problem making the profile work for the senario, which I v created the profile " Account Reviewer " . But keep getting "The 'Account Reviewer' profile does not work as expected." I couldn't find where it went wrong. Anyone , any idea? 

Thanks.
Best Answer chosen by Fisik Tsige 6
SFDC@RnSFDC@Rn
Try  to uncheck -> Enable Improved Setup User Interface      from the User Interface Setup.       This should allow you to disable all other objects on the fly.       Define the profile and the permission set again.        If this solves your issue , please mark this question as solved.

All Answers

SFDC@RnSFDC@Rn
Try  to uncheck -> Enable Improved Setup User Interface      from the User Interface Setup.       This should allow you to disable all other objects on the fly.       Define the profile and the permission set again.        If this solves your issue , please mark this question as solved.
This was selected as the best answer
Fisik Tsige 6Fisik Tsige 6
Thanks a lot!