+ Start a Discussion
A RaoA Rao 

" Unable to connect to hostname 'salesforce.com' with given login credentials"

Hi 

I downloaded the Eclipse 4.2, but when I tried to create Force.com Projects  with all the salesforce login and security token typed in correctly, I  got the " Unable to connect to hostname 'test.salesforce.com' with given login credentials" msg. Tried several times for different orgs, still didn't work.
I changed the Network connection-> Active Provider list to Manual through the Proxy Setting link in the New project dialog box. Didn't work either.

I would greatly appreciate some insight and feedback.

Thanks in avance.
Rao
jasonrennekingjasonrenneking
Were you able to resolve this issue.  We are experiencing the same issue.  The sandbox just finished the refresh and is activated.  We are able to login to the UI with test.salesforce.com; but are unable to authenticate via the Force.Com IDE with the same credentials.  We have 4 different developer with different eclipse versions all getting the same error.
A RaoA Rao
I am able to get to the production org and not the sandbox, it throws an exception message,
"Package Manifest Content Warning"
Exception happened when resolving componets type(s), so no component will be added to package manifest editor for these types.
*ExternalDataSource
See log for detail exception messages.
If any of you found any solution or any pointers would be greatly appreciated.

 
cmsweetcmsweet
I'm also receiving the same error when trying to set up my new project after a sandbox refresh. Username/password work fine on test.salesforce.com. Tried with and without Security Token.

What's also interesting is that my Login History in sandbox does not show any login failures, nor does it show any attempts apart from the UI login. Sounds like there might be a bug in the login URL itself?
cmsweetcmsweet
For anyone googling, this is a known issue as of the time of this post. Here's the link to that issue: https://success.salesforce.com/issues_view?id=a1p30000000T4hLAAS