+ Start a Discussion
Jeff MayJeff May 

Does anyone have an IDE that supports v34?

Force.com IDE Eclipse plugin even the open source beta) is at v33. All the others I've been able to find are older.  I need a clientside Dev tool I can use v34 objects and fields with.

Thanks,

Jeff
Best Answer chosen by Jeff May
Jeff MayJeff May
Sorry for the delayed response - Mavensmate doesn't handle API 34 -- it gives an invalid API version error.

All Answers

KevinPKevinP
I believe MavensMate hands api version 34. I use the sublimetext version, not the atom version
Jeff MayJeff May
Cool. I'll take a look
Jeff MayJeff May
Sorry for the delayed response - Mavensmate doesn't handle API 34 -- it gives an invalid API version error.
This was selected as the best answer