+ Start a Discussion
Ghulam Murtaza 5Ghulam Murtaza 5 

Error: While working on Trail Head (Publisher action)

Greetings!!

Can any one guide me on his below error:

There was an unhandled exception. Please reference ID: WMQELJQC. Error: Faraday::Error::ResourceNotFound. Message: NOT_FOUND: The requested source does not exist


Im facing this error while working on "Create a publisher action for the Account object."
How to debug as i have no idea of "reference ID :WMQELJQC" what this ID means in salesforce?
PratikPratik (Salesforce Developers) 
Hi Ghulam,

Thanks for the details. Will you please try to complete this challenge in fresh DE org and let us know if you hit the error.

Thanks,
Pratik
Ghulam Murtaza 5Ghulam Murtaza 5
hey Pratik,


Thanks for the quick reply. I have tried it with the new DE login. but still the error is there. and the Error ID keeps on changing with every recheck challenge try. Hope to get to the solution

Waiting for your reply.

Regards,
​murtaza
Sandeep BhanotSandeep Bhanot
Hi Ghulam - I'm able to pass that challenge successfully in my DE Org. Can you please double-check that your DE Org does not have a namespace and that it doesn't have any preexisting customizations/code? Thanks
Sandeep Bhanot
Salesforce.com
Ghulam Murtaza 5Ghulam Murtaza 5
hey sandeep,
I did check the namespace and there is no existing code/customization...and i tried it with the new DE as well so that reduces the chances of such errors as well.

thanks,