+ Start a Discussion
Arun ChaubeyArun Chaubey 

inline editor in visualforce page is not working

Hi Friends,

I have enabled inline editor option from the customization settings but it is still not working. How to enable it again?
Best Answer chosen by Arun Chaubey
kkgkkg
Hello Arun,

Please see the below screenshot there is a option like developer mode checkbox should be enable.Hence you can able to create inline editor vf pages in your Org.

Navigation:Click SetUp-->Manage Users in left said panel-->click Users --> click on user name,it will navigate to User Detail page.there you can find Developer mode checkbox.Please see the below screenshot.

User-added image
 

All Answers

ManojjenaManojjena
Hi Arun,

Go to your user and there is a checkbox named Developer Mode ,Please check that and let me know any issue .
kkgkkg
Hello Arun,

Please see the below screenshot there is a option like developer mode checkbox should be enable.Hence you can able to create inline editor vf pages in your Org.

Navigation:Click SetUp-->Manage Users in left said panel-->click Users --> click on user name,it will navigate to User Detail page.there you can find Developer mode checkbox.Please see the below screenshot.

User-added image
 
This was selected as the best answer
Arun ChaubeyArun Chaubey
Thank you ! Manoj & KKG !!