+ Start a Discussion
Admin User 1128Admin User 1128 

Outlook 2016 / Office 365 and SFDC

Does anyone know how to get Outlook 2016 (aka Office 365) SalesForce integration running? I'm in SFDC Professional... Please help!
SonamSonam (Salesforce Developers) 

Salesforce for Outlook can be used with  Microsoft Exchange Online which integrates with Office 365. reference:
https://help.salesforce.com/HTViewHelpDoc?id=outlookcrm_sys_req.htm&language=en_US
below link gives steps to install this plugin:
https://help.salesforce.com/apex/HTViewHelpDoc?id=outlookcrm_config_about.htm&language=en_US

 

Vivian Ta 6Vivian Ta 6
The first link you provided does not list Outlook 2016 as a supported email program for the SF integration. Can someone from SF confirm that a CTR 2016 install of Outlook will actually work with this plug-in? Looking to do a Sales dept wide deployment of Outlook 2016 fairly soon.
Stijn Zeebroek 14Stijn Zeebroek 14
Nope does not work. After opening outlook 2016 i had an error message. Tried to reinstall Salesforce for outlook but uppon install you get an error message "requries outlook 2007, 2010 or 2013"

:-(
Christoph SchmidtChristoph Schmidt
We opended a case for this. Salesforce support told me, that support for Outlook 2016 is expected not before Spring or Summer 2016.
Christoph SchmidtChristoph Schmidt
Found an idea regarding this, please vote: https://success.salesforce.com/ideaView?id=08730000000Tpr1AAC
Peter FattorePeter Fattore
Ryan Aytay
Update 4:  We are still on  track to deliver support for Outlook 2016 with Salesforce for Outlook by November 7th.  We will continue to provide updates as we get closer to that date. Thank you.
ChristiChristi
Any updates? When I try clicking the Salesforce drop down it literally stays in "loading" mode forever...Have never got this to work. 
Christoph SchmidtChristoph Schmidt
Christina, you are referring to the Salesforce App from the Office AppStore. This thread aytually discusses "Salesforce for Outlook" a downloadable plugin for Outlook on the desktop. "Salesforce for Outlook" supports Outlook 2016 in version 2.9.2 and beyond.
Viktor ZhuravelViktor Zhuravel
Try SmartCloud Connect https://appexchange.salesforce.com/listingDetail?listingId=a0N30000000q64KEAQ . It is amazing tool.