+ Start a Discussion
Valter Podmanicki JunorValter Podmanicki Junor 

IBM DataStage with Saleforce connector error on SandBox (PRD Working fine)

 Hi all I am using IBM DataStage with Salesforce Appexchange connector

https://appexchange.salesforce.com/listingDetail?listingId=a0N300000016bz4EAA

The Connector is working fine on Prod but not in Sandbox the only diference into environments is Sandbox using SHA-256 and production not 

Any advices to fix it ?
Valter Podmanicki JunorValter Podmanicki Junor
Everytime that tried to connect IBM Infosphere Connector for Salesforce into Sandbox I receive error message: 

SandBox 
-- 
com.ibm.is.dmdi.shared.exception.ImportException:Unable to retrieve the Salesforce repository 

Using the same connector on Production org works fine 

We've already tried the Test with SHA-256 per document : 

- HTTPS Security Certificate Change from SHA-1 to SHA-256 hash algorithms 
https://help.salesforce.com/apex/HTViewSolution?urlname=HTTPS-Security-Certificate-Switch-from-SHA-1-to-SHA-256-hash-algorithms&language=en_US 

 
Amit Chaudhary 8Amit Chaudhary 8
Please check URL:- that should be like below for sandbox

test.salesforce.com
Valter Podmanicki JunorValter Podmanicki Junor
Hi Amit the URL is right , not the problem
Lynda Elbay 6Lynda Elbay 6
Hello, 
EveryOne Find a way to solve the issue ? 
Thanks by Advance