+ Start a Discussion
Tarique Waseem 1Tarique Waseem 1 

How to work with Territory Management 1.0 in latest Salesforce 15

Currently I am developing an application with Enterprise Territory Management 2.0 in Salesforce. But there are some clients who are still using Territory Management 1.0. I want to support those clients too with the application.

Application is working find with ETM 2.0. I want to enable Territory Management 1.0 on my user so that I can work with the same.

Ultimately my question is how to enable Territory Management 1.0 on new Salesforce?