+ Start a Discussion
JLA.ovhJLA.ovh 

badge "Quick Start: Lightning Process Builder" bug

Hello,

I have achieved all steps for this badge but I can't receive the badge, it is stuck at 75%, because of this status :
1. Create a New Process on the Account Object - Step Complete!
2. Add Process Criteria - Incomplete
3. Add Your Process Action - Step Complete!
4. Test Your Process - Step Complete!
When going to the "Add Process Criteria", it is stated as Complete! (see snapshot below)
Step completed
On the right we have the green "complete" and below we have the points.
There is no way to retake the step or reset the badge, the detail of this badge (the steps) is not matching the summary of the badge
I cannot receive the badge even if it has been done
Any Idea for a workaround to correct this situation ?
Best Answer chosen by JLA.ovh
Sandeep BhanotSandeep Bhanot
Hi - can you please share your username with me at sbhanot@salesforce.com? Thanks
Sandeep

All Answers

William TranWilliam Tran
Logout of everything/shutdown, have a good night sleep, log in again tomorrow and you should have your badge.

If you are eager, you can try to log into again today after shuttin down.

thx
JLA.ovhJLA.ovh
Did not work :(
JLA.ovhJLA.ovh
still same discrepency
User-added image
User-added image
Sandeep BhanotSandeep Bhanot
Hi,
When you click into the 'Add Process Criteria' step, what do you see at the bottom of the page? Does it show a 'Verify Step' button or a step completed message? A screenshot of that specifc step would also help. Thanks and aplogies for this issue. 
Sandeep
JLA.ovhJLA.ovh
This is what I see : User-added image
The verify step button does not appear
Sandeep BhanotSandeep Bhanot
Hi - can you please share your username with me at sbhanot@salesforce.com? Thanks
Sandeep
This was selected as the best answer
RedlbergerRedlberger
Hi,

I have the same trouble with the steps Address ChangeError

The Process is ok and the Test in my Deleloper org is ok and change my adress on the contact Person. Please fix the Bug Thanks