+ Start a Discussion
udayarangareddy mekalaudayarangareddy mekala 

PERMISSIONS

Hi
  I am working on PATIENT object,in patient object i have created one field ie PND as aTEXT data type.when i was login through my admin login account PND field  was seen as a TEXTBOX but when i was login through any user login account it was not showing TEXTBOX.I have given all permissions.

THANKS

RANGA

Best Answer chosen by udayarangareddy mekala
KaranrajKaranraj
Click that 'ReadOnly' it will redirect to the user profille view of that object and then uncheck the read-only check box for that field. Please note that this change will aftect to all the users assigned to that particular profile.

All Answers

KaranrajKaranraj
Ranga - If both have more than one pagelayout, then check whether the field is included in the page layout which is assigned to that user and also check whether particular user profile has view access to that field. 
  • Go Setup | Security Control | Field Accessibility
  • Then click View by Field or View by user profile view 
  • If you selected View by Field , then select PND field from the dorpdown then it will show the field level access to all profile
  • If you selected View by Profile, then select the user profile from the dropdown it will show the field level access for that profile.
udayarangareddy mekalaudayarangareddy mekala

ThanksRAJ
In profile view it showing readonly, i want to make the the field as EDITABLE.please tell me solution

THANKS

RANGA

KaranrajKaranraj
Click that 'ReadOnly' it will redirect to the user profille view of that object and then uncheck the read-only check box for that field. Please note that this change will aftect to all the users assigned to that particular profile.
This was selected as the best answer
udayarangareddy mekalaudayarangareddy mekala
Thanks Karan