+ Start a Discussion
pradeep das 23pradeep das 23 

Lost my mobile phone which has salesforce authenticator

While working on Secure Identity and Access Management trailhead i have used authenticator.
Now that i have lost my mobile phone which has salesforce authenticator, now i am not able to login to my org.
Everytime i am trying to log in, its restricting me.
i tried to contact saleforce using help option in mydeveloper org, but the help desk is not fuctioning as per the requirement.
cloudSavvyProgcloudSavvyProg

Hi Pradeep,

Are you a user with System Administrator profile?

Do you have any other user for that org? 

If you have any other user with System administrator permissions, then go to profile (your users profile) and find 'Manage Two-Factor Authentication' permission and untick and save.
This will allow you to login without the authenticator app.

Doc to help you,
https://help.salesforce.com/HTViewHelpDoc?id=security_require_two_factor_authentication.htm

Hope this helps.

Regards,
CloudSavvyProg
JethaJetha
When a user enable "Two-Factor Authentication", a permission set get attached to your user record. If you remove that permission set from your user record, system will allow you to log in.
JyothsnaJyothsna (Salesforce Developers) 
Hi Pradeep,

Only one mobile authenticator app that generates verification codes (one-time passwords) can be connected to a user’s account at a time. If your user loses access to the app by replacing or losing the mobile device, disconnect the app from your user’s account. The next time your user logs in with two-factor authentication, Salesforce prompts the user to connect a new authenticator app.

1.From Setup, enter Users in the Quick Find box, then select Users.
2.Click the user’s name.
3.On the user’s detail page, click Disconnect next to the App Registration: One-Time Password Generator field.
Your users can disconnect the app from their own account. In personal settings, they go to the Advanced User Details page and clickDisconnect next to the App Registration: One-Time Password Generator field.

please email us at trailhead@salesforce.com and I can assist you.

Hope this helps you!
Best Regards,
Jyothsna
 
pradeep das 23pradeep das 23
Hi,
Thanks for the quick reply, am sorry to say this doesn't solved my problem.


My login id is pkd1@qa.trifecta.com, as a part of working on trail heads, while working on the project Secure Identity and Access Management trailhead I was asked to use 2 factor authentication app and the project was successfully completed. Later I have uninstalled the app from my mobile. Now when I try to login, I was asked for code, where the app is uninstalled in my app. So I have tried to install and get a code, but in the mobile app to get it activated I was asked to scan QR code, now the problem is more critical.

I couldn't login because 2 facto authentication is activated for my login.
To get the code, the app was uninstalled. To activate the app I need to scan QR code.

Thanks,
Pradeep
JyothsnaJyothsna (Salesforce Developers) 
Hi Pradeep,

please email us at trailhead@salesforce.com and we can disconnect your Two-factor Authentication App.

Best Regards,
Jyothsna
 
Abhishek Vishwakarma 13Abhishek Vishwakarma 13
Hi Jyothsna,

I am having the same issue with my Dev account. Can you please help me with this as the dev account has critical stuffs & connected to Trailhead account.

I already mailed to trailhead@salesforce.com as Subject "Trailhead Team - HELP NEEDED !!" . Please Help !!

Thanks
Abhishek
Peter Gombos 55Peter Gombos 55
Hi Jyothsna,

The same problem here - And I really do not want to lose this Dev account since I've got 60k+ points on it! :(
I've already sent an email to trailhead@salesforce.com with no response, I do it again.

Please, assist me if there is anything else I can do.

Thanks,
Peter
Varshitha V 9Varshitha V 9
Hi 
   I have also encountered the same problem and sent email already.please help me to solve this issue.

Thanks.
Varshitha
Christian Francisco 5Christian Francisco 5
My authenticator app did not work anymore after reinstall, please help to restore my user as well

Thanks,
- cris
Anki SaxenaAnki Saxena
My authenticator app is not showing old account after reinstall , please help me to recover my user. Other option is not working because my user is only have the admin rights. so I cant go thier and delete the permission set.
Debajyoti Dhal 8Debajyoti Dhal 8
Hi!! I am also facing the same issue. I amn"t able to access one of my primary org and trailhead account. Already raised a case(#00008979) with the trailhead team but no solution from trailhead till now. Do you guys found any solution to this issue? Please help me with the solution to get back my org. Also Team trailhead kindly consider my case.

Thanks,
Debajyoti Dhal 
Rohit Attri 23Rohit Attri 23
Hi #Trailhead team,

I am also facing the same issue. My mobile is lost and I am not able to login to my developer account because of two-factor authentication enabled in it..
Please help me recover it.
rohit.attri2907@gmail.com is the username for my account.

Thanks & regards,
Rohit Attri
Rohit Attri 23Rohit Attri 23

Hi Jyotshna,

I am getting below message when trying to loggin ito salesforce. I have raised a case # 00013047. 
Could you please help me asap in resolving this issue and help me login to my develper org so that I can start learning Trailheads again.


User-added image

Thanks & regards,
Rohit Attri
Manish S 9Manish S 9
I had the same issue. I was not able to login to my developer account because my account in the two-factor authentication app was removed by mistake. After opening a support case with the trailhead (https://trailhead.salesforce.com/help), the issue got resolved. The support team came back within a day after raising the case and I was able to login to my developer account once again.
Kiran Kumar Arrym 3Kiran Kumar Arrym 3
Hi Jyotshna,

Greetings for the day..!!

I have enabled Two factor authentication for "aadhya.arrym@gmail.com" and
happen to delete the account in my mobile and now I am unable to login to
this account using browser nor mobile.

Request you do the needful.

Below is the screenshot for your reference.

 
Frank Linstrom 15Frank Linstrom 15
I am also facing the same issue. I have emailed the trailhead also, but no response. Can someone please help how to log a case with trailhead for login issue. It will be very helpful.
Harshal Patil 15Harshal Patil 15
Hi all,

That's pretty simple,
Just call to salesforce support on 000 800 0016 000 and discuss with your issue and they will fix it within specific time also you got mail from salesforce.

Thank you
Sfdc 6995Sfdc 6995
Hi,

I am facing the same issue I am not able to login my dev org. And I have called to Salesforce support on 000 800 0016 000 but not able to login my Org. Can anyone help me with this???
Bablu KumarBablu Kumar
Hi 
I am also facing same issue my dev org is with sarvagya320537@gmail.com and i also emailed to trailhead@salesforce.com till now not able to login my org
Pradeep MPradeep M
Hi,
this is pradeep, my dev org id is pradeep.oneplus3@gmail.com and facing the same issue, please sove it ASAP.
Thanks
Pradeep
Saribeh KarakhanianSaribeh Karakhanian
I sent mail to trailhead@salesforce.com but get answer "Your email was sent to a no-reply email address and will not be received by our team."
What about next steps? -(
Rahul KoshtiRahul Koshti
If you have used salesforce org for trailhead challenges then you must have connected that org in trailhead. So you can directly go to trailhead->Hands-on-Orgs and launch your org. Then the first thing you do is disable "App Registration: Salesforce Authenticator". I hope this helps few people. :)
Chandramohan Yetukuri 1Chandramohan Yetukuri 1
Hi Friends,
Same thing happenned to me...i had uninstalled the MFA app on my mobile on purpose to test few scenarios related to MFA without noticing that..the same MFA app was also connected to my other org. It was my blunder mistake...i just forgot while uninstalling.

Resolution:- I tried from a different laptop and it worked. It never asked for MFA. I was able to login just by putting user id and password and Disconnected the app connection from user settings and removed the permission set also.No i am able to login to salesforce from both the laptops.

I will not enable MFA for my System amdin account from now on..i will test it with the other logins :)

Regards,
Chandra