+ Start a Discussion
Jack VolkovJack Volkov 

Why doesn't force.com ide connect to production anymore (February 2016)?

Ever since I updated Eclipse I can no longer connection to production.  Password and security token are correct and work with apex data loader.

But getting this error when attempting to deploy to server from Eclipse.  Before updating to the latest Force.com IDE I was able to connect.

User-added image

How do you fix this?
Best Answer chosen by thisisnotapril
gwestrgwestr
Hi Jack,

Currently sandboxes support version 36 of the API. Not all production instances (which developer editions are hosted on) have been upgraded yet but we expect them to be fully rolled out this month. In the meantime, you can select the plugin version 35 from the Eclipse install site.

See the release schedule here: https://www.salesforce.com/blog/2015/12/spring-16-coming-soon-key-dates.html

User-added image

All Answers

gwestrgwestr
Hi Jack,

Currently sandboxes support version 36 of the API. Not all production instances (which developer editions are hosted on) have been upgraded yet but we expect them to be fully rolled out this month. In the meantime, you can select the plugin version 35 from the Eclipse install site.

See the release schedule here: https://www.salesforce.com/blog/2015/12/spring-16-coming-soon-key-dates.html

User-added image
This was selected as the best answer
Jack VolkovJack Volkov
OK so after the production org is updated to Spring 16 this will no longer be an issue?