+ Start a Discussion
Rebecca BailinRebecca Bailin 

Beginner Admin Training: Using the Report Builder Module Challenge

The Challenge for this module keeps saying that I haven't put in a filter for not equal to Closed Won or Closed Lost.  (it looks like the over $25,000 filter is ok) 

This is what the Challenge says to do for filters:  "The report should have filters for opportunities of an Amount greater than $25000 USD and opportunities where the Stage is not equal to Closed Won or Closed Lost."

I used 2 statements for the Stage filter:  Stage not equal to Closed Won AND Stage not equal to Closed Lost.  The report preview seems right -- it doesn't show any opportunities with stage of either Closed Won or Closed Lost.

But the Challenge keeps giving me an error.  I copied and pasted the filter logic I used.

 

 
Amount greater than ""25,000""
EditRemoveUndo
AND
Stage not equal to "Closed Lost"
EditRemoveUndo
AND
Stage not equal to "Closed Won"
EditRemove

any ideas?

Best Answer chosen by Rebecca Bailin
Yasmina MoslehiYasmina Moslehi
Hi Rebecca, 

I was getting the same error message, and it appears I was using more zero's than required on the amount (just a visual mistake on my part!) 

With regards to Stage not equal to "Closed Lost" and  "Closed Won" i understand you are using 2 separate filters but select both from the picklist values to add and then save & Run report, this worked for me. Good luck!

 User-added image

 

All Answers

Yasmina MoslehiYasmina Moslehi
Hi Rebecca, 

I was getting the same error message, and it appears I was using more zero's than required on the amount (just a visual mistake on my part!) 

With regards to Stage not equal to "Closed Lost" and  "Closed Won" i understand you are using 2 separate filters but select both from the picklist values to add and then save & Run report, this worked for me. Good luck!

 User-added image

 
This was selected as the best answer
Rebecca BailinRebecca Bailin
OMG Yasmina, you ROCK!  i didn't realize the picklist was multi-select!  that worked!  thanks that has totally been bugging me!  (haha!)