+ Start a Discussion
Chetna AgrawalChetna Agrawal 

action you performed was invalid for your session

I am overriding view page of lead, on which i am showing notes related list and new note button.
<apex:page standardController="Lead">
    <apex:pageBlock >
                           {!Lead.name}
    </apex:pageBlock>

   <apex:relatedList list="AttachedContentNotes"/>

</apex:page>
after clicking on new note button i am getting this error.
 
Siddharth ManiSiddharth Mani
Object needs to be enabled for Chatter Feed Tracking. Please check the below link:
https://help.salesforce.com/apex/HTViewSolution?id=000220231&language=en_US (https://help.salesforce.com/apex/HTViewSolution?id=000220231&language=en_US)
Chetna AgrawalChetna Agrawal
thanks for reply, i have done this.
still i am getting same error.
Siddharth ManiSiddharth Mani
Did you try on another browser?
Also it could be a proxy issue. Check your proxy settings or ask your IT Admin Team to do so.
Another thread on the web mentions this as the steps:

1. Disabled the internal proxy server through which our web traffic is routed. The selection was Automatically Detect Settings 
2. Cleared the cookies and temp files 
3. Logged out from SFDC and then logged in again
 
HARI KRISHNAHARI KRISHNA
Hi Chetna Agrawal,

1.Notes should be Enabled
2.Notes related list add to Pagelayout 

by doing these steps you can resolve problem.Good luck.
Chetna AgrawalChetna Agrawal
thanks Hari,
these things were done.
notes are showing properly, but after click on new note button is is showing this error.
HARI KRISHNAHARI KRISHNA
Hi Chetna,

I hope you enabled Chatter also.If not enable it and let me know wherther its working or not. 
Chetna AgrawalChetna Agrawal
still not working
Jess ChaconJess Chacon
If you're still having issues.... here's what happened with us...

Our Network Support team were making changes/testing our Proxy Servers (applying a new security policy) and they accidently enabled SSL Encryption on just one proxy server.  So, our users would see intermitent errors depending on which proxy server their computer connected to. Once the switch was disabled on that server, the intermittent errors went away.

Also, the SSL decryption feature is not always enabled in proxies. In our case it was part of a pilot test.  So it may not be applicable to all companies...  if your Network Support team is doing some type of SSL manipulation in your proxy devices, it may cause this issue.
 
Jess
nalluri nnalluri n
Hi Chetna,

Did you find any solution.We are also facing the same issue.Can you please let us know the work around for this.

Thanks.....!!!!