+ Start a Discussion
Jeffrey BrochsteinJeffrey Brochstein 

Completed everything, but still getting the following error message...

Challenge Not yet complete... here's what's wrong:
The 'Case Escalate on High Priority' Workflow rule was not found. Either it was not created, not associated with Case, or not activated.


I did create it....associate it with a case and activated it as well. Anyone else experience this or perhaps have some resolution to this?
 
Best Answer chosen by Jeffrey Brochstein
pconpcon
The problem may be that you have the "on" capitalized.  I would try copying and pasting the name of the workflow inside of the quotes into your workflow name and see if that works.

All Answers

pconpcon
What did you name your workflow?  What is the developer name that was filled in?  Are you working in a namespaced org or a clean Developer Edition org?  Can you please provide a screenshot of your workflow rule page?
Jeffrey BrochsteinJeffrey Brochstein
Hey there - Thanks for the quick reply. I believe I named the workflow accordingly. Not sure what you mean exactly by developer name...
It is in a clean developer edition:
User-added image

User-added image

Thanks for any insight - Jeff
 
pconpcon
The problem may be that you have the "on" capitalized.  I would try copying and pasting the name of the workflow inside of the quotes into your workflow name and see if that works.
This was selected as the best answer
Jeffrey BrochsteinJeffrey Brochstein
Pcon - Wow...that did the trick..'on'.
Many thanks - Jeff